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ADOBE CREATIVE SUITE 6 UPGRADE INFORMATION
ADOBE CREATIVE SUITE 6
Adobe Creative Suite 6
The Adobe software suite that has been or will be installed on your computer is Creative Suite 6
Design Standard. This includes Acrobat X (v10) Pro, Illustrator CS6 (v16). InDesign CS6 (v8) and
Photoshop CS6 (v13).
Adobe CS6 Color Settings
Color Settings are located in Macintosh HD > Users > your home directory > Library > Application
Support > Adobe > Color > Settings. They should automatically be available to your new CS6
suite/applications but you may need to set your defaults. Open Adobe Bridge CS6 and go to Edit >
Creative Suite Color Settings… to set your default colour setting. Then in individual applications
e.g. InDesign CS6 go to Edit > Color Settings… and check your colour settings are "Synchronised".
Adobe InDesign CS6
You cannot open InDesign CS6 documents in InDesign CS5/CS4/CS3 nor can you "downsave" CS6
documents directly to CS5 or CS3. You should only use InDesign CS6 once you are 100% sure that
all the people you work with are also using InDesign CS6. If you are not certain or you need to give
documents to (external) users who still have InDesign CS5 you will need to use InDesign CS5 in the
first place.
If you double click on an InDesign document in the Finder it will automatically open in the latest
version of InDesign (CS6). You may not want this to happen so either right (control) click on the
document in the Finder and go to Open With > Adobe InDesign CS5 or open the Adobe InDesign
CS5 application first and then go to File > Open…
When you Export to Adobe PDF using an Adobe PDF Preset, InDesign CS6 has two options now
"Adobe PDF (Interactive)" and "Adobe PDF (Print)". You should use the "Adobe PDF (Print)"
option.
Adobe PDF Presets / Adobe Acrobat 8/9/10(X) joboptions
Adobe PDF Presets (for CS3, CS4, CS5, CS5.5, CS6) and Acrobat joboptions (8/9/10[X]) are the
same thing and they are located in two special places on your hard disk.
For Acrobat 8/9/10(X) (default/system wide) = Macintosh HD > Library > Application Support >
Adobe > Adobe PDF > Settings folder
For Acrobat 8/9/10(X) (user defined) = Macintosh HD > Users > your home directory > Library >
Application Support > Adobe > Adobe PDF > Settings folder
NOTE: You can add, delete, rename, copy from or duplicate joboption files in the above locations.
If the specific settings you need are not installed/listed in InDesign CS6 or Acrobat Distiller they
can simply be copied into the relevant location/folder on your hard disk. If you have "Adobe PDF
Presets" configured in Adobe InDesign CS5 you can export them from this application and bring
them into Adobe InDesign CS6. Go to the File menu > Adobe PDF Presets > Define. This will open
a window with a list of your Printer Presets. You can only select the items individually. To export a
Adobe PDF Preset click "Save As". In InDesign CS6 go to File menu > Adobe PDF Presets >
Define and click the "Load" button to import the settings file(s) you have just saved
NOTE: PDF security settings are not stored in Distiller joboptions. They are set as a single overall
setting from within Distiller (use the 'Security' option on the "Settings" menu in Distiller) or they
can be set within the "Adobe PDF Presets" of InDesign CS6.
Illustrator CS6
If you need to save your Illustrator CS5 file as an older version you need to go to File Menu > Save
As > "Illustrator EPS" and on the next window choose the (older) "Version" you require from the
pop-up menu at the top. If you need to actually use an older version of Illustrator on your computer
for a very specific reason (such as external contacts requiring precise versions of older Illustrator
files) please contact support for information on how to have the older version reinstalled for you.
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ADOBE CREATIVE SUITE 6 UPGRADE INFORMATION
POTENTIAL CHANGES TO OTHER SOFTWARE/FILES
Fonts
During the upgrade process any deactivated fonts in Font Book may have been reactivated. In
addition Creative Suite 6 may install some extra fonts. If you do not need these fonts, they should
be removed from Macintosh HD > Library > Fonts. Here is a list of fonts installed by CS6:
ACaslonPro-Bold.otf
ACaslonPro-Regular.otf
AdobeArabic-Bold.otf
AdobeArabic-Regular.otf
AdobeDevanagari-Italic.otf
AdobeFanHeitiStd-Bold.otf
AdobeHebrew-BoldItalic.otf
AdobeHeitiStd-Regular.otf
AdobeMyungjoStd-Medium.otf
AGaramondPro-Bold.otf
AGaramondPro-Regular.otf
BrushScriptStd.otf
ChaparralPro-Italic.otf
CharlemagneStd-Bold.otf
GiddyupStd.otf
KozGoPr6N-ExtraLight.otf
KozGoPr6N-Medium.otf
KozGoPro-ExtraLight.otf
KozGoPro-Medium.otf
KozMinPr6N-ExtraLight.otf
KozMinPr6N-Medium.otf
KozMinPro-ExtraLight.otf
KozMinPro-Medium.otf
LetterGothicStd-BoldSlanted.otf
LithosPro-Black.otf
MinionPro-Bold.otf
MinionPro-BoldIt.otf
MinionPro-MediumIt.otf
MinionPro-SemiboldIt.otf
MyriadArabic-It.otf
MyriadHebrew-BoldIt.otf
MyriadPro-Bold.otf
MyriadPro-BoldIt.otf
MyriadPro-It.otf
MyriadPro-SemiboldIt.otf
NuevaStd-BoldCondItalic.otf
NuevaStd-Italic.otf
OratorStd.otf
RosewoodStd-Regular.otf
TektonPro-BoldCond.otf
TrajanPro-Bold.otf

ACaslonPro-BoldItalic.otf
ACaslonPro-Semibold.otf
AdobeArabic-BoldItalic.otf
AdobeDevanagari-Bold.otf
AdobeDevanagari-Regular.otf
AdobeGothicStd-Bold.otf
AdobeHebrew-Italic.otf
AdobeKaitiStd-Regular.otf
AdobeNaskh-Medium.otf
AGaramondPro-BoldItalic.otf
BirchStd.otf
ChaparralPro-Bold.otf
ChaparralPro-LightIt.otf
CooperBlackStd-Italic.otf
HoboStd.otf
KozGoPr6N-Heavy.otf
KozGoPr6N-Regular.otf
KozGoPro-Heavy.otf
KozGoPro-Regular.otf
KozMinPr6N-Heavy.otf
KozMinPr6N-Regular.otf
KozMinPro-Heavy.otf
KozMinPro-Regular.otf
LetterGothicStd-Slanted.otf
LithosPro-Regular.otf
MinionPro-BoldCn.otf
MinionPro-It.otf
MinionPro-Regular.otf
MyriadArabic-Bold.otf
MyriadArabic-Regular.otf
MyriadHebrew-It.otf
MyriadPro-BoldCond.otf
MyriadPro-Cond.otf
MyriadPro-Regular.otf
NuevaStd-Bold.otf
NuevaStd-Cond.otf
OCRAStd.otf
PoplarStd.otf
StencilStd.otf
TektonPro-BoldExt.otf
TrajanPro-Regular.otf

ACaslonPro-Italic.otf
ACaslonPro-SemiboldItalic.otf
AdobeArabic-Italic.otf
AdobeDevanagari-BoldItalic.otf
AdobeFangsongStd-Regular.otf
AdobeHebrew-Bold.otf
AdobeHebrew-Regular.otf
AdobeMingStd-Light.otf
AdobeSongStd-Light.otf
AGaramondPro-Italic.otf
BlackoakStd.otf
ChaparralPro-BoldIt.otf
ChaparralPro-Regular.otf
CooperBlackStd.otf
KozGoPr6N-Bold.otf
KozGoPr6N-Light.otf
KozGoPro-Bold.otf
KozGoPro-Light.otf
KozMinPr6N-Bold.otf
KozMinPr6N-Light.otf
KozMinPro-Bold.otf
KozMinPro-Light.otf
LetterGothicStd-Bold.otf
LetterGothicStd.otf
MesquiteStd.otf
MinionPro-BoldCnIt.otf
MinionPro-Medium.otf
MinionPro-Semibold.otf
MyriadArabic-BoldIt.otf
MyriadHebrew-Bold.otf
MyriadHebrew-Regular.otf
MyriadPro-BoldCondIt.otf
MyriadPro-CondIt.otf
MyriadPro-Semibold.otf
NuevaStd-BoldCond.otf
NuevaStd-CondItalic.otf
OratorStd-Slanted.otf
PrestigeEliteStd-Bd.otf
TektonPro-Bold.otf
TektonPro-BoldObl.otf

Enfocus Pitstop
You should backup your Action Lists and Preflight Profiles (see FAQ below). PitStop 11 (v11) is
now available for Acrobat X and should be installed if you use Pitstop. If you need this software
and it is not installed please email support.

v1.0 (GN)

Page 3 of 6

©2012 Burning Helix Limited

ADOBE CREATIVE SUITE 6 UPGRADE INFORMATION
FREQUENTLY ASKED QUESTIONS
Q. When I launch an Adobe CS6 application it asks me to enter or create an Adobe ID. What
should I do?
A. You do not need to register the software or create an Adobe ID. Just click the "Skip" button. If
you open an Adobe utility or go to the Adobe ID web site and the Puzzler Media Adobe ID
(xxx@xxx.com) is logged in, you should log out and not use it.
Q. I have various Pitstop Pro Action Lists and Preflight Profiles. How do I back them
up/import them?
A. Open Acrobat Pro > go to Window menu > Show Enfocus Processing Panel > select the relevant
icon in the top left of the panel (Preflight / Global Change / Action List) > click on the relevant item
in the main list > click the wheel button in the top right (or right click on the item itself) > and
select "Export" to backup each item you need to. To import the back up files use the same method
but choose "Import" or "New From File" as required from the wheel button menu.
Q. I had various Printer Preset settings configured in Adobe InDesign CS3/CS5 and InDesign
CS6 doesn't have them. Do I have to recreate the settings?
A. If you need to use Printer Presets then no, you don't need to recreate them, you can export them
from InDesign CS3/CS5 and import them into InDesign CS6. Go to the File menu > Printer Presets
> Define. This will open window with a list of your Printer Presets. You can either select all of
these at once or export them individually. To export a Printer Preset click "Save". In InDesign CS6
go to File menu > Printer Presets > Define and click the "Load" button to import the settings you
have just saved.
Q. My Adobe InDesign CS6 does not have the Adobe PDF Preset settings that I used to have
in Adobe InDesign CS3/CS5. What should I do?
Q. My Acrobat Distiller X does not have the settings (joboptions) that I used to have in
Acrobat 8/9. What should I do?
A. All previous Adobe PDF Presets and Acrobat Distiller settings (joboptions) should automatically
be available to the new versions of the applications. If they are not check for them in the following
locations:
For Acrobat 8/9/10(X) (default/system wide) = Macintosh HD > Library > Application Support >
Adobe > Adobe PDF > Settings folder
For Acrobat 8/9/10(X) (user defined) = Macintosh HD > Users > your home directory > Library >
Application Support > Adobe > Adobe PDF > Settings folder
If they are not there you will have to either recreate the settings or if you have the settings backed
up you can copy them back to the relevant location above (for Acrobat Distiller settings
[joboptions]) or for Adobe PDF Presets in InDesign CS5 go to File menu > Adobe PDF Presets >
Define and click the "Load" button to import the settings.
Q. I tried to open an InDesign (CS6) document in InDesign CS3/CS5 but I get an error
message about missing plug-ins. What should I do?
Q. I gave an InDesign (CS6) document to another user and they are trying to open it (in
InDesign CS3/CS5) but they get an error message about missing plug-ins. What should they
do?
A. You cannot open InDesign CS6 documents in InDesign
CS3/CS5 nor can you "downsave" CS6 documents directly to
CS3/CS5. You should only use InDesign CS6 once you are 100%
sure that all the people you work with are also using InDesign
CS6. If you are not certain or you need to give documents to
(external) users who still have InDesign CS5 you will need to use
InDesign CS5 in the first place. If there is a priority need to
change an InDesign CS6 document into an InDesign CS5 document you will need to "Export" the
document using InDesign CS6 as an "InDesign Markup (IDML)" document.
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ADOBE CREATIVE SUITE 6 UPGRADE INFORMATION
Q. I need some help getting started with the new Adobe Creative Suite 6. Where can I get help
from?
A. Ask around your fellow members of staff that already have used the software. They will usually
be the first to know something and there are sure to have some hints and tips for you. Adobe's web
site contains useful information (http://www.adobe.com/uk/products/creativesuite/designstandard/
and http://tv.adobe.com/product/cs-design-standard/).
Q. When printing from Acrobat X the document appears to shrink slightly. What should I
do?
A. The 'Page Scaling' default setting is "shrink to printable area". This will shrink documents to fit
the page size selected for printing. You should probably change this setting to "none".
Q. When using InDesign CS6 some of the objects in my document look very low quality on
screen. What is wrong?
A. The default setting for 'Display Performance' is "Typical". To change this go to the InDesign
menu > Preferences > Display Performance and change 'Default View' to "High quality". This
should now be on high quality for every document you open. If you have a document open at the
time of making this change (in the Preferences), you will need to close it and reopen it for the
change to show.
Q. When I try to scale an object using the Shift, Alt and Apple keys together, before it would
scale from the corner, now it scales from the center. What can I do?
A. To scale an object from the corner, click on the object to be scaled, tick the box in the main top
toolbar called, "Auto-fit" and then scale just using the Shift key. This needs to be ticked for each
individual object as it is not automatically ticked. This also only works on objects, not text.
Q. I would like to use the rotate tool but it has gone from the tool bar. Where is the rotate
tool?
A. The rotate tool is now one of the tools within the free transform tool, which is located under the
scissors tool. To get to the rotate tool just click and hold on the free transform tool icon and it is the
second one down when the four icons appear. The other tools also now located here are the scale
tool and the shear tool.
Q. I am opening more than one document in InDesign CS6 at the same time but they are not
all showing. What is wrong?
A. InDesign CS6 will open them as tabs in the top of the document page (just like modern web
browsers). You can swap between documents open by just clicking on the tabs (they are named as
the document is named). If you want to separate the open documents, just click and drag the tab
away from the bar. Alternatively you can change this behaviour permanently by going to the
InDesign menu > Preferences > Interface and tick/untick "Open Documents as Tabs" as required.
Q. I am opening a CS3 document in CS6 and an item is locked on a page but I cannot
highlight, amend, move or change the locked item. What can I do?
A. Go to the InDesign menu > Preferences > General > Object Editing and tick/untick "Prevent
Selection of Locked Objects" as required.
Q. I am copying and pasting a text box from a CS3 document directly into a CS6 document
but it is pasted as an object rather than text. What can I do?
A. If you want to copy and paste text between CS3 and CS6 documents, highlight the text with the
text tool rather than just the whole text box and then the text will copy into CS6 as text.
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ADOBE CREATIVE SUITE 6 UPGRADE INFORMATION
APPLE MACINTOSH TECHNICAL SUPPORT
If you have a problem with your Apple Macintosh computer please do one of the following to log a
support incident:
1. Email xxx@xxx.com (if possible)
2. Contact your line manager
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